GP portal/gateway config

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GP portal/gateway config

L2 Linker

hello 

I am trying to add a GP portal/gateway to support Radius authentication 

the customer has provided a public IP that I am trying to use 

the IP will not add --there are a list of IP in drop down that I could select

what needs to happen for this new public IP x.x.x.199 to be available to select ?

I created a tunnel.199 and configured the IP but this did not solve the issue 

thank you 

1 accepted solution

Accepted Solutions

you're doing this from panorama: are you configuring the globalprotect gateway in the same template as the tunnel interface is configured in? did you create a fresh tunnel interface or are you trying to use one that is already being used by another gateway?

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

View solution in original post

4 REPLIES 4

Cyber Elite
Cyber Elite

the public IP can be added to the external interface as an additional /32 IP, or you can create a loopback interface to use in your new portal/gw

 

a tunnel interface is used after the tunnel has been negotiated, so this represents the network interface inside the ipsec tunnel

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

thank you for all your help -- on the gateway configuration the tunnel interface has to be defined to allow client IP pools to be created 

I have tried a number of tunnel interfaces that match the configuration of existing working GP gateways 

I see the error when I try to validate the commit 

 

"> remote-user-tunnel 'tunnel.30' is not a valid reference"

remote-user-tunnel 'tunnel.30' is not a valid reference
remote-user-tunnel is invalid

 

 

please see attachment 

I have tried different tunnel interfaces but the configuration will not pass validation 

you're doing this from panorama: are you configuring the globalprotect gateway in the same template as the tunnel interface is configured in? did you create a fresh tunnel interface or are you trying to use one that is already being used by another gateway?

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization
  • 1 accepted solution
  • 1063 Views
  • 4 replies
  • 0 Likes
  • 47 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!