macOS Big Sur 11.6.2 - Global Protect 5.2.8-23 - Connected but no internet coming through

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

macOS Big Sur 11.6.2 - Global Protect 5.2.8-23 - Connected but no internet coming through

L0 Member

Hello all,

I received from work a MacBook Pro with macOS Big Sur 11.6.2, I've installed the GlobalProtect 5.2.8-23 which is the only one that I had access to, and it seems like whenever I connect the GP, the connection is successful but there is no Internet Connection.

As soon as I disconnect the GP, everything is working.

I searched on the live community and it seems to be something related to the HIP logs or something like that.

Is there a workaround for this or something that I can do, to connect the GP and to work?

 

Much appreciated all the help!!

Alex

1 REPLY 1

Cyber Elite
Cyber Elite

You need to review your logs and security rules and if VPN tunnel is in a detected VPN Zone then you need to check if your security rules allow traffic from this VPN zone to internet:

 

Create Interfaces and Zones for GlobalProtect (paloaltonetworks.com)

 

 

You may also review the packet capture drop logs etc.:

 

 

LIVEcommunity - Knowledge sharing: Palo Alto checking for drops (rejects ,discards), slowness (laten...

 

 

For globalprotect investigation if needed:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClNHCA0

 

 

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!