SAML SSO not working with global protect

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

SAML SSO not working with global protect

L0 Member

Hello All 

 

we have issues with global Protect with MACOS for SAML SSO authentication.

anybody make it work SSO for MACOS with azure AD SAML authentication ? 

 

its working for Microsoft application not for global protect .

 

Thanks 

 

1 REPLY 1

Community Team Member

Hello @Maheboobkhan ,

 

I found this KB on how to setup Azure SAML. Hope this helps!


 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 565 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!