Unable TO Connect Global Protect

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable TO Connect Global Protect

L0 Member

Hi All,

In one of our user machine, even after entering GP credentials, global protect is not connecting. Its show's trying to connect but after sometime without any error its keep on asking to enter the credentials again.


Here GP credentials are synchronized with ldap(with our AD)


Thanks and Regards,

Putti Krupesh Raj.        


L2 Linker

I would recommend you to ask the user to share the logs. They can be gathered at Settings > Troubleshooting.

Also make sure that user enters the username in correct format, depending on your settings - username or domain\username or username@domain

Hi Svrcina_jan,


Thanks or your response...


When I went through logs and found that, some dart file is missing. First I tried copying missing file but it didn't worked.    

Then, I don't know if this is the right way to do, but I have copied GlobalProtect folder from working machine onto our concern user machine and it got connected.


Path of GlobalProtect file that used : C:\Program Files\Palo Alto Networks

Note: Services need to stopped PanGPS services while transferring this   

Thanks and Regards,

Krupesh Raj.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!