No Source User displayed

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

No Source User displayed

L2 Linker

Hello, 

 

Even doing the mapping of users, I still can not see the users in the logs.

 

Any suggestions on what it could be?

 

eax0x01_1-1691119138360.pngeax0x01_2-1691119187322.png

 

1 accepted solution

Accepted Solutions

Cyber Elite
Cyber Elite

Hi @eax0x01 ,

 

Thank you for the pic!  Your include list is 10.10.10.133.  Only that one IP address will be used for that zone.  Change the include list to the subnets with users, e.g. 10.10.10.0/24, or leave it blank.

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

View solution in original post

6 REPLIES 6

L4 Transporter

Hello Eax0x01,

 

Have you checked from CLI if the user-id info is present for an active session?

 

Olivier

PCSNE - CISSP

Best Effort contributor

Check out our PANCast Channel

Disclaimer : All messages are my personal ones and do not represent my company's view in any way.

Hello @ozheng,

 

I checked yes, the active user is the "user01" that I put in the image above.

 

Thank you.

Cyber Elite
Cyber Elite

Hi @eax0x01 ,

 

Have you enabled User-ID for zone INTRANET?

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

Hello @TomYoung,

 

Yes, is enabled.

 

Thanks.

 

eax0x01_0-1691160549616.png

 

Cyber Elite
Cyber Elite

Hi @eax0x01 ,

 

Thank you for the pic!  Your include list is 10.10.10.133.  Only that one IP address will be used for that zone.  Change the include list to the subnets with users, e.g. 10.10.10.0/24, or leave it blank.

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

Hello @TomYoung,

 

The error was exactly that, now it works.

 

Thank you very much for your support.

  • 1 accepted solution
  • 1546 Views
  • 6 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!