User-id & group information miss mapping issue

cancel
Showing results for 
Search instead for 
Did you mean: 

User-id & group information miss mapping issue

L2 Linker

Hello,

I faced user-id and group information miss mapping issue in active/active configuration.

However, I couldn't find the problem, so I need your advice.

Device info:

Device : PA-3220

PAN-OS : 9.1.11-H3

Active-Active, V-wire

 

Currently, we receive user information through the aruba clearpass and xml-api linkage.

There is no group setting on the device and all information is received from clearpass.

Clearpass is linked with the active-primary device (FW_1) and FW_2 is receiving data through synchronization from Unit 1.

The user-id and group information are normal for Unit 1, which is an device linked to the aruba clear pass, but Unit 2 has abnormal mapping. (occurs in some users)

 

Do you know anything about this issue?

I couldn't find any related bugs were found.

Thanks and regards

1 REPLY 1

Cyber Elite
Cyber Elite

Hi @JoHyeonJae ,

Can you please clarify what do you mean by "abnormal mapping"?

It is not very clear what problem you are experiencing - with user-ip-mapping or with group-mapping?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!