Import Device configuration into Panorama, Device window is blank

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Import Device configuration into Panorama, Device window is blank

L0 Member

Trying to import HA pair into Panorama, follow the docs on importing configuration into panorama (Migrate a Firewall to Panorama Management (paloaltonetworks.com)) Follow steps 1 -3 and all fine at step 4 where it says '

"From Panorama, select Panorama >Setup>Operations, click Import device configuration to Panorama, and select the 

Device."
 
I have no device  
PaulTowns_0-1702396643774.png

Under managed Devices > Summary,  the PA3250 I want have Panorama managing are there and show as connected

PaulTowns_1-1702396794737.png

 

1 REPLY 1

Cyber Elite
Cyber Elite

Hello @PaulTowns

 

Could you try to restart management process on Firewall side?

Could you make sure that Firewall is not assigned to any existing Device Group?

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.
  • 355 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!