Migrate Panorama from Azure to ESXi is failed

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Migrate Panorama from Azure to ESXi is failed

L1 Bithead

I am trying migration Panorama with following procedure but have not succeeded, yet.




Now I am in STEP10 and I tried commit to panorama and failed.

Error message is " Invalid configuration. Please fix errors and try again."
I can not solve this issue.
Anyone know how to solve. Or please tell me how to find errors ( I am beginner and can not find what errors are in Panorama)




L5 Sessionator

L1 Bithead

I read this article but guess it is not match.
Now I change a point.
This time migration is from Azure to ESXI, therefore I wonder configuration file is different.
Is there any converter or something like it? anyone knows?  

Cyber Elite
Cyber Elite

Hello @kakuda.tomoyuki sorry to hear you are facing an issue.


Does it error just with: "Invalid configuration. Please fix errors and try again." or is there more details provided in the error? Usually, this is caused by mismatch in interfaces between Panorama VMs being migrated or some specific setting relate to VM. Have you tried to compare side by side exported running-config.xml from both VMs?


Kind Regards


Help the community: Like helpful comments and mark solutions.

L1 Bithead

Hi, Pavel


Actually, there is no detail info. all I can see is the error message.
I attached screen shot. 

Sorry, I choose Japanese.





Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!