Blocked URL's are not getting blocked anymore

Reply
Highlighted
L3 Networker

Blocked URL's are not getting blocked anymore

I configured a URL filering profile that doesnt filter any topic & just blocks 2 URL's as a test.  This was working a few days ago but stopped.  There have been no new changes commited since & the security policy is still in the same order.  Even looking at the policy it makes no sense why this is not working.  I have a security profile group applied to the rule & the URL filtering profile is still in same group.  The logs showed it blocking a few days ago but I'm stumped here.  No recent software changes either.

 

Capture.PNGCapture.PNG

Highlighted
L7 Applicator

Re: Blocked URL's are not getting blocked anymore

Hello,

Looks like the source is an IP Obejct, did you IP address change? Perhaps DHCP? 

 

A few thing I have done in the past: Give the test workstation a DHCP reservation, use username instead if you have user-id set.

 

Hope this helps.

 

Regards,

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!