out of date CVEs

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

out of date CVEs

L0 Member

I am curious about the listing of vulnerabilities in the vulnerabilities assessment.  It seems like it is catching old out dated CVE's and attaching them to fully updated machines.  for example i have numerous machines showing a vulnerability CVE-2023-21812, which is updated via update kb5025022899 but that update is superseded by update kb5023765 which my machines have.  That update should render that CVE as remediated and not attach it to the machine.  i have so many examples of this and i feel like it makes vulnerability assessment a useless tool.  I have read that we can exempt certain CVEs from appearing in our search, however what happens if i actually have a machine that is vulnerable to that CVE.  Is there a way to filter out these CVEs from machines that are already updated.

0 REPLIES 0
  • 1011 Views
  • 0 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!