User-ID XML API error 5-10054!

Reply
djr
L3 Networker

User-ID XML API error 5-10054!

Hi,  I am just starting to use the User-ID XML API to integrate with RADIUS and my attempts to update the 4.1.0-43 agent returns "XML api ssl 0 accept error: 5-10054!"

Does anyone know what this error means and is there a list of error codes so I can look them up myself?

Thanks

David Rickard

Highlighted
L2 Linker

Re: User-ID XML API error 5-10054!

Hi David,

The error codes are listed here:

Unfortunately, what's listed won't help you troubleshoot it yourself:

It is simply listed as an Internal Error: Check with technical support when seeing these errors.   


Can you post a few more details as to what you are trying to accomplish and a sample url?

djr
L3 Networker

Re: User-ID XML API error 5-10054!

Thanks, I'll save that PDF.  We have just worked out how to turn debugging on in the User ID Agent, so we can now see what the problem is.  The error I posted isn't happening any more and I suspect the guy doing my RADIUS script found a problem and fixed it while I was trying to find the cause. 

It still isn't working because it doesn't appear to be passing any values (at least the IP address is definitely blank) but the communication is now working and we can at least debug it now.

Thanks for your help.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!