XML file load failed

Reply
L0 Member

XML file load failed

hi,

 

I am currently trying to merge config from 4 different firewalls (2 checkpoints and 2 juniper) into a single Palo Alto cluster with 2 vsys.

 

First, i'd like to import all objects from the 4 source config into shared objects in the panorama.

 

So i used expedition to filter unused objects and generate an XML file which i uploaded in the panorama.

 

My problem starts when i try to load the config into the panorama and i have the following error

 

Operation Load

Status completed

Result Failed

Details load -> config -> shared-objects unexpected here

           load -> config is unexpected

load is unexpected

 

Can anyone help me figure out what's wrong ?

Tags (1)
L4 Transporter

Re: XML file load failed

Hi PMU-DER,

This information is still vague to be able to troubleshoot.

Did you merge with a PANOS base config?

Would it be possible to share the project with us to see more details of the issue?

You can contact us at fwmigrate at paloaltonetworks dot com.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!