GlobalProtect 3.1.1 compatibility with PAN-OS 7.0.7

Reply
Highlighted
L4 Transporter

GlobalProtect 3.1.1 compatibility with PAN-OS 7.0.7

Hi,

 

I would like to know the recommended version of GlobalProtect if we have PAN-OS 7.0.7 running in our environment.

 

We want to install GlobalProtect 3.1.1 but we are no sure about the compatibilty with 7.0.7. Could you please advise?

 

Regards,

Sharief

Regards,
Sharief
Community Manager

Re: GlobalProtect 3.1.1 compatibility with PAN-OS 7.0.7

Hi Sharief!

 

GlobalProtect 3.1 requires the portal to be in PAN-OS 7.1, gateways can be running PAN-OS 6.1 and up

GlobalProtect 3.0 can run on PAN-OS 6.1 and up

 

The above information is available in the GP release notes on page 7, if you would like to verify


Help the community: Like helpful comments and mark solutions
Reaper out
L4 Transporter

Re: GlobalProtect 3.1.1 compatibility with PAN-OS 7.0.7

Thanks reaper. I thing its better to go for 3.0.3

Regards,
Sharief
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!