Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4319 Views
  • 0 replies
  • 3 Likes

Remove enopoint XDR Cortex

Hi Can i remove XDR Agent from PC and i don*t have supervisor password for disable antitampering... Endpoint are not showing in XDR Console... please help, i have problems with cca 200pc best regards...

RokGrm by L0 Member
  • 2230 Views
  • 4 replies
  • 0 Likes

Resolved! .csv format change

Hi, I've just noticed this recently. A while ago when I added .csv file to a report, it was formatted with coma between columns. Now it is using a tab what cusses export to Excel more difficult. Is any setting which can be use to change it back?

Resolved! Legacy agent exception and Disable prevention rule

What is the difference between Legacy agent exception and Disable prevention rules? This was asked in another discussion but the answer does not resolve the question asked (https://live.paloaltonetworks.com/t5/cortex-xdr-discussions/exception-and-exclusion-tips-amp-trick-best-practices/td-p/569675 ) Thanks Danny

Cortex XDR 3.10 and endpoint slowness

3.10 activated in our tenant yesterday and along with that, our endpoints started upgrading to 8.3 (we are one release behind the latest). This morning we were deluged with calls about unresponsive endpoints. We stopped the automatic endpoint upgrades leaving most on 8.2, but it seems like any version could have the issue.The only other clue i...

PCTomS_0-1715034999034.png
PC-TomS by L3 Networker
  • 2286 Views
  • 2 replies
  • 0 Likes

XQL Question - Aggregation by field of type array is unsupported

I'm trying to run a query to get a count of how many times combinations of the values in "initiated_by" and "initiator_path" occur for an alert in the alerts dataset.For example:binary1.exe c:\temp\blah 6binary2.exe c:\temp\blahblah 12I'm trying to use this search, but I get the error in the title "Aggregation by initiated_by field of type arra...

Whitelist our backup software

Hello,I do represent a company called Arx One. We have been publishing a backup software suite (backup agent, agent management console) for more than 15 years now and those software are installed on our customers' workstations, servers or NAS (Windows, Linux, MacOS, Synology and QNAP). We recently discovered through a VirusTotal analyse that you...

Failed to load license data

Since our recent renewal, which is reflected in Assets in the support portal, attempting to Cortex XDR results in an error message of "Failed to load license data or license is expired." Background: We recently renewed our Cortex XDR Pro license. We did not renew our additional data lake license, as we weren't using the extended storage. Howev...

Reflexion_0-1714678543536.png

Resolved! Not able to see Asset in Cortex portal.

Not able to see Asset in Cortex portal. Cortex XDR agent is installed on Asset.Asset is a Ubuntu 28.04 VM on GCP, having access to internet. root@dev-vcs-martin1:/var/log/traps# dpkg -l | grep cortex-agentii cortex-agent 7.9.0.82606 amd64 Palo Alto Networks Cortex XDR(tm) endpoint security agent root@dev-vcs-martin1:/var/log/traps# /opt/traps/...

XDR USB Activities

Hello, I have a few questions and I would be happy If you answer them. Questions: In device control tab of Cortex XDR, I can easily turn DIsk Drives to read mode. It is okey and working when I am doing this. I cannot delete any file, write or format the USB flash drive since I have read access only. But If I use rufus to format the flash...

XQL quey help

Hello everyone, I would like to replicate some queries in Cortex using XQL, but I have many doubts with this language and I am arguing with it 😄Example:T1140 Deobfuscate/Decode Files or Information DeviceProcessEvents | where ProcessVersionInfoProductName == "GNU Privacy Guard (GnuPG)" | where (ProcessCommandLine has "gpg" and ProcessCommandLi...

agirones by L1 Bithead
  • 1028 Views
  • 1 replies
  • 0 Likes
  • 2583 Posts
  • 95 Subscriptions
Top Solution Authors