Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4323 Views
  • 0 replies
  • 3 Likes

Failed to load license data

Since our recent renewal, which is reflected in Assets in the support portal, attempting to Cortex XDR results in an error message of "Failed to load license data or license is expired." Background: We recently renewed our Cortex XDR Pro license. We did not renew our additional data lake license, as we weren't using the extended storage. Howev...

Reflexion_0-1714678543536.png

Resolved! Not able to see Asset in Cortex portal.

Not able to see Asset in Cortex portal. Cortex XDR agent is installed on Asset.Asset is a Ubuntu 28.04 VM on GCP, having access to internet. root@dev-vcs-martin1:/var/log/traps# dpkg -l | grep cortex-agentii cortex-agent 7.9.0.82606 amd64 Palo Alto Networks Cortex XDR(tm) endpoint security agent root@dev-vcs-martin1:/var/log/traps# /opt/traps/...

XDR USB Activities

Hello, I have a few questions and I would be happy If you answer them. Questions: In device control tab of Cortex XDR, I can easily turn DIsk Drives to read mode. It is okey and working when I am doing this. I cannot delete any file, write or format the USB flash drive since I have read access only. But If I use rufus to format the flash...

XQL quey help

Hello everyone, I would like to replicate some queries in Cortex using XQL, but I have many doubts with this language and I am arguing with it 😄Example:T1140 Deobfuscate/Decode Files or Information DeviceProcessEvents | where ProcessVersionInfoProductName == "GNU Privacy Guard (GnuPG)" | where (ProcessCommandLine has "gpg" and ProcessCommandLi...

agirones by L1 Bithead
  • 1032 Views
  • 1 replies
  • 0 Likes

Host insights enabled, yet only 12% have any CVE information. How to troubleshoot?

We've been running XDR Pro per endpoint since late 2022 with the host insights add-on licensed and enabled for all endpoints.CVE data exists for around 12% of the endpoints and include every OS, etc... no rhyme or reason why some work, but most do not.I cannot determine why it is or isn't working on all endpoints and don't know of a way to troub...

PC-TomS by L3 Networker
  • 2663 Views
  • 4 replies
  • 0 Likes

Cortex XDR agent does not send alerts if an event happen when computer is disconnected from network

Hi everyone, If an event is triggered in a computer without connection, nothing is sent to the console when the computer recovers the connection. My concern is how I will be alerted if something happens when a computer have no network. I realized this by running "netsh advfirewall set allprofiles state off" I received an alert immediatel...

Python Script isn't being executed completely in Cortex XDR

Hi,I'm trying to use a Python script in Cortex XDR to execute a certificate installation on Windows machines.The main goal is to import a certificate.p12 with a password to be installed in all the Windows. However, the script is not behaviour as expected since Cortex XDR allows you to personalize the script you want in Python to be executed in t...

luglg100 by L0 Member
  • 3615 Views
  • 3 replies
  • 0 Likes

Resolved! Cortex XDR Upgrade from Pro to per GB

Hello dear community, we would like to ingest logs for more visibility. Actually we have Cortex XDR Pro. How does the upgrade path look like to get the ability to ingest FW and Windows Event logs? How much more we need to pay and how does the licensing change? Is it possible to buy some GB units and don't upgrade to per GB? BR Rob

RFeyertag by L4 Transporter
  • 3029 Views
  • 3 replies
  • 0 Likes
  • 2590 Posts
  • 97 Subscriptions
Top Solution Authors