Not able to define new uninstall password

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Not able to define new uninstall password

L1 Bithead

Our XDR agent uninstall password suddenly became unusable. So i figured i would go in and set a new one. Turns out it won't allow me to set a new password. It says: "Does not meet the requirements".

I have set the password to be 20 charachters, i have got lower-case, upper-case, number and ! in there. I have tried different browsers as well. 

 

Anyone know what to do?

4 REPLIES 4

L5 Sessionator

Hi @DavidStevens ,

 

Greetings! 

 

Thank you for writing to live community!

Though this is really hard to trace as we cannot ask you to share the password on a public forum, we are assuming besides the fact, you are following the standard, the password strength is reaching the strength requirements. This could be by validating that you do not have a lot of repetitive characters(like RrRQXx, 111, 1234, 0987, !!!!! etc.) which make password weak and the password meter should be green to be able to save the password.

Maybe try typing the password and check if that works. 

 

Hope this helps! 

Hi,

 

I'm pretty good at making passwords, using dictionaries and other smart methods. No repeating words or symbols here, but i did also try a password generator setting the requirements correctly. Still no go.. I did try your tip about typing it in manually, but it won't work. 

Hey @DavidStevens ,

 

not at all a doubt about it!

 

could you also validate this if this change is being performed on an existing profile or a new profile?

 

If you are able to set the same password on a  newly created profile but not on an already existing one, I would request you to please open a support case with the screen recorded for this behaviour.

 

Historically, I have seen this happen once when an agent settings profile(only 1 profile out of many) had an issue on the backend database and deleting the one and adding a new agent settings profile worked. Though this was on a very old server version, but good to check.

Well, thank you for the help! Creating a new profile allowed me to set the password. Guess I gotta get to creating a new profile then.

 

Edit: Actually it turned out that it seems the password cannot contain any dictionary words. This is an odd restriction, as Randall at XKCD shows it is plenty harder to crack a dictionary password with proper modifiers in it. oh well.

  • 422 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!