XSOAR content pack update error

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

XSOAR content pack update error

L1 Bithead

Hi community,

 

I'm running a XSOAR CE Edition (Version 6.11.0 Build 300044), which is weirdly not able to download content pack updates.

 

I receive the following error message:

image.png

 

 

3 REPLIES 3

Community Team Member

Hi @MSosa2 ,

 

Are you still getting the same error when attempting to download the new content update? 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Yes, I still get the same error.

 

Best

L1 Bithead

So the problem was with the infrastructure not XSOAR itself.

The IP was being blocked. Giving my VM a new public IPv4 address solved the problem.

  • 907 Views
  • 3 replies
  • 0 Likes
  • 31 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!