Meltdown and Spectre, Traps compatibility?

Reply
Highlighted
L2 Linker

Meltdown and Spectre, Traps compatibility?

The most important topic these days is the processor flaw.

Microsoft already released a security update but states out that there may be compatibility issues with some anti-virus applications: https://support.microsoft.com/en-us/help/4072699/important-information-regarding-the-windows-securit...

 

Is it safe to install the Windows update with Traps 4.1.2 running?


Accepted Solutions
Highlighted
L0 Member

Re: Meltdown and Spectre, Traps compatibility?


All Replies
Highlighted
L2 Linker

Re: Meltdown and Spectre, Traps compatibility?

Same questions for running Traps 4.0.4

Highlighted
L0 Member

Re: Meltdown and Spectre, Traps compatibility?

I have the same question for Traps 4.1.1.

Highlighted
L0 Member

Re: Meltdown and Spectre, Traps compatibility?

Same for 4.0.1

Tags (1)
L0 Member

Re: Meltdown and Spectre, Traps compatibility?

4.1.2 here, also needing an update on this.

 

Kevin Beaumont is maintaining a spreadsheet on AV compatibility, but unfortunately, there is no word from PAN yet about Traps.

 

https://www.reddit.com/r/sysadmin/comments/7o2q28/av_compatibility_with_windows_patches_for/

 

https://docs.google.com/spreadsheets/d/184wcDt9I9TUNFFbsAVLpzAtckQxYiuirADzf3cL42FQ/htmlview?sle=tru...

Highlighted
L2 Linker

Re: Meltdown and Spectre, Traps compatibility?

I have asked our Traps account team and they are working on getting an answer. I'll be sure to update the thread if I hear anything.

Highlighted
L3 Networker

Re: Meltdown and Spectre, Traps compatibility?

I have patched Windows Server 2016 running Traps 4.1.2, no issues so far. Required registry key was added on this system automatically so patch was downloaded automatically from Windows Update.

 

On Windows 10 Desktop running Traps 4.1.2 I had to add required registry key manually to download Windows Patch. Once key was added Windows Update was able to see new patch and I installed it. I am typing this message on patched Windows 10 running Traps 4.1.2 and no issues so far, I even intentionally triggered a Wildfire execution block (no blue screen etc) but I have not tested actual exploit preventions.

 

But to be sure I would wait an official statement from PANW.

Tags (3)
Highlighted
L0 Member

Re: Meltdown and Spectre, Traps compatibility?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!