Adding prefix or suffix to objects quit working

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Adding prefix or suffix to objects quit working

L2 Linker

In the middle of doing a migration of an ASA config and adding prefix/suffix to groups and objects. Did a round of them and it just quit displaying after that. I choose the objects I want to change, right-click and choose address group actions, address group names, add/replace suffix/prefix. It changes to the tools section but nothing is displayed in search results. This happens no matter how many objects I choose. The interesting thing is that normally when it works and you go back to the objects the filter is still set so you have to clear filters. Now that it is not working when I go back to the objects there are no filters set.


I have tried restarting the services and did an upgrade/reboot as one was available but still not working. It is also interesting to note that the problem does NOT exist on other projects.


Any help would be appreciated as I am rushing to get this migration done today.




Not sure if you are receiving the emails but I tried twice and go delivery failure messages. Says something about my account/email being disabled. Tested email from that account to others and it works just fine. Just sent you an email from my personal account to see if that makes a difference.




Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!