Admins linked with AD

Reply
Highlighted
L3 Networker

Admins linked with AD

hi

recently am creating an admin and linking it with my ad, whenever i click ok i got the attached error,i checked my ldap settings group-mapping auth_profile all correct with no spaces or characters that which could be be a reason, username and password are correct. do i need domain admin ? because i created a normal account, if anybody faced this issue i would be glad if he can share the solution. OS:6.0.1 model:5020 a/pnew setup.pa.JPG.jpg

Highlighted
L5 Sessionator

Hi Fahad,

Could you please also paste snapshot of your Authentication Profile. Thank you.

Highlighted
L3 Networker

pa2.JPG.jpg

here is the auth profile

L5 Sessionator

Hi Fahad,

The error message is complaining about authentication profile 'qqq'. How is that configured on your device? ai_admins seems to be configured properly. Could you please paste the snapshot of 'qqq' profile. Thanks

Highlighted
L3 Networker

hi @ssharma,

in fact i it does not accept any profile i create ( neither qqq or ai_admin) it keep displaying the error which is quite strange, i even checked if there unsupported characters or spaces in between but still it doesn't work. quite strange for me never had this issue before ( with older panos version).

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!