Clientless VPN 404 error

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Clientless VPN 404 error

L1 Bithead

Hello everyone,



i installed the clientless vpn and up to the login page everything is fine, but when i click on one of the apps i set it gives me the error "404 page not found", I don't have any kind of traffic log that I can analyze, the globalprotect vpn and clientless packages are correctly installed.

The security policies are correct, I also tried to downgrade the release, restart everything but nothing seems to work.


Any advice?


Release: 10.2.2-h2

Device: PA-220

Thanks in advice,




Community Team Member

Hi @porq91 ,


I believe you might be running into a known issue. 

Please reach out to support to have a confirmation of the bug and expected release fix.




LIVEcommunity team member, CISSP
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

After hitting my head for quite a while I finally solved it by removing the current clientless VPN package, uploading the same version of the package to the firewall and reinstalling it.

Currently I see all the icons and the port forwarding works correctly, it will be interesting to see what will happen to a possible restart or update of the device if it continues to work.


L0 Member

Ran into this issue as well, when we moved over to 10.2.2.   There is something wrong with 95-239 and 10.2.2.   We rolled the clientless application down to panup-all-gp-89-207, (no reason other than the date looked good.) once manually installing file from the GUI, we installed the older version and turned off the schedule updates. Once panup-all-gp-89-207 was marked as currently installed all our clientless apps came live again. 

When we have some more time, i'll check out what " latest version works" but we can confirm moving down to panup-all-gp-89-207 did restore our clientless apps

Hello, I'm having this same issue where did you locate the older version: panup-all-gp-89-207 I don't see the last two version on my Dynamic updates window?

L0 Member

Hi @jclarkevt,
The panup-all-gp-89-207 can be downloaded from the PAN customer support portal section Updates - Dynamic Updates and search for Content Type - Clientless VPN.
After you downloaded the package, follow the below KB to manually install it. (CUSTOMER SUPPORT PORTAL (CSP) section)

Thanks, we had the same issue and installing 89-207 resolved the issue for us too.  Have you opened a support case for this?  Curious if they are already aware of the bug.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!