Context switch Panorama

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

Context switch Panorama

L2 Linker

After we upgraded our Panorama from 10.0.3 to (10.2.2-h2), our Context Switch from Panorama to firewalls doesn't work.

We see this blank screen attached below. The firewalls are running on 9.1.8 and 9.1.9.


Also while we logged in we saw a warning stating that Minimum resource requirements are not met in Panorama. Min 16 CPU and Min Mem 32G are required to perform its functionality. Please upgrade the resources for better performance. Available CPU 8 Avail Mem 16 GB on Panorama.


Is this Context switch issue related to CPU and memory or is it due to some other reason?




1 accepted solution

Accepted Solutions

We upgraded the firewalls to 10.2.1 and the context switch started working.

View solution in original post


Community Team Member

Hi @Param_Upadhyay ,


Please take a look at the link regarding restarting the mgmt server process.

Additionally, I would ensure Panorama is installed on an image that has at least the recommended resources. 

LIVEcommunity team member
Stay Secure,
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hi Jay, 

We tried to restart the management server process too, as well as added more resources to meet the recommended resources requirement, but the issue persists. 


We also found this:

This issue is now resolved. See PAN-OS 10.2.1 Addressed Issues
Device Group and Template administrator roles don't support a context switch between the Panorama and firewall web interface.
Workaround: Use a Superuser or Panorama administrator role to context switch.





We have our Panorama on 10.2.2 -h2 and also we tried to login via admin but the issue still persists.



We upgraded the firewalls to 10.2.1 and the context switch started working.

Hi All, 

I upgraded the panorama to 10.2.3-h2 , and my firewalls are running 9.1.5 

I do see the blank screen while device context switch from panorama . 

Any suggession please ? ..

L1 Bithead

I have the same problem after an upgrade to 10.2.3-h2.  

L1 Bithead

Hi I have same problem in my customer.
Panorama using version 10.2.4-h4 and managed device with version 9.1.6.

We test the device upgraded version to 9.1.16 and context switch working normally.


Any documentation or known issue about this?

L1 Bithead

Hi there


The fix would be to use a different browser or clear your browsing cache .

Network Security Team leader
  • 1 accepted solution
  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!