Email attachment issue

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email attachment issue

L3 Networker

Hi Team,


We have configured Email alert scheduler to get logs daily and monthly.


We getting daily logs with attachments and not getting monthly logs and attachments. 


Sometimes we getting monthly logs email but attachments are not there.


PANOS 10.0.5 and tried to restart the mgmt server but the issue is still the same and we observed the firewall log storage is very less available(700MB). 


Please help us to resolve this issue.





Cyber Elite
Cyber Elite

@VishnuPS   The scripting/cron on the FW, I would imagine seems to be working fine, because you are configuring a cron job (under the hood) to get daily emails and you get attachments.  If the FW sends out monthly, I am now wondering why the attachments are not there.. the cron job (if I understand it to be a cron job) is just a process that is scheduled to run (just like it would be on a traditional linux box)


I think it is important to do tcpdumps on the mgmt interface to confirm that the FW is NOT sending them, vs somehow the email server may be stripping them.


In either case, I think it is important that you document what tshooting you have done, wait until a monthly report failed (Nov1?) and then generate a tech support file and open a proper TAC case for remediation. 


I am not certain that the community support experts can tshoot this properly and adequately via a webpage portal.

Wait to see if anyone else offers suggestions.



Help the community: Like helpful comments and mark solutions

Cyber Elite
Cyber Elite


How big are these monthly reports? It's quite possible that you are running into a max row issue where the report can't be generated or attached properly. Can you generate the reports manually without issue directly on the firewall outside of the email scheduler? 


I'd also follow @SCantwell_IM's advise and verify that the firewall isn't actually sending it out properly and it isn't your email provider dropping the attachments or email itself due to attachment size restrictions. 

L1 Bithead

I encounter the same issue in the version 10.1.2. Manually, I have the same problem (export only, display works).

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!