FQDN object not resolved

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

FQDN object not resolved

L4 Transporter



We have this fqdn object created: 

2021-01-08 12:26:14.872 +0100 dnscfgmod: Fqdn SIEMENS OWNCLOUD SERVER/cco.siemens.com could not be resolved


If i run a ping from MGMT A interface is resolving:

ping host cco.siemens.com
PING cco.siemens.com ( 56(84) bytes of data.


The DNS is OK, reachable, and resolving.


If i go to the web and clik solve in the object is also resolving:




But in FQDN list is not resolving so the rule is not applying.


request system fqdn show:

cco.siemens.com (Objectname SIEMENS SERVER):

Not resolved


WHy is happening this? any file to check deep tshooting?



Cyber Elite
Cyber Elite

Which PAN OS you are running?

Do you have issue only with this FQDN or other FQDN's also?


For me it is resolving

show dns-proxy fqdn all

FQDN Table : Request time 2021-01-09 20:56:53
IP Address

VSYS : (using mgmt-obj dnsproxy object)

:: unknown


Normally this happens if IP in Security Rule does not match the FQDN IP address.

Sometimes  FQDN object  not refreshing properly.

Also Check traffic logs to see which rule it is hitting.

Double check your security policy rule.

Also try this from CLI


request system fqdn refresh





Help the community: Like helpful comments and mark solutions.



The PanOS is old, we will upgrade during this month. Current PanOS is 8.0.x


We dont use dns-proxy. We run command: request system fqdn show 

in order to see the fqdn resolved

L0 Member

I had the same issue; support fixed it by running the below commands, commands only impact management plane but not impacting the actual traffic, we did it during business hours without impact to the users.


> debug software restart process device-server
> debug software restart process management-server


hope this help.


L6 Presenter

This seems like a bug that causes crashes or/and memory leaks and till it is fixed maybe you can run a script using tools like Ansible or XSOAR to periodically restart the process or the managment plane:





  • 4 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!