GLOBAL PROTECT removes the windows 7 product key!

Reply
Highlighted
L0 Member

GLOBAL PROTECT removes the windows 7 product key!

Whenever i install global protect on a new machine, it removes the windows 7 product key, making it non-genuine.

Is anyone else having a similar problem?

 

Highlighted
Cyber Elite

@WestportIT,

Stop using non-genuine versions of Windows ;-). 

If you are running into this issue and can reproduce it, I would open a TAC case and look at it with them. I've personally never seen or heard anyone else running into this issue. 

Highlighted
L0 Member

@BPry The windows is genuine. All the computers without Global Protect are fine. I have talked to Micrsoft and there is nothing wrong with the key or windows itself.

Highlighted
Cyber Elite

@WestportIT,

I was just kidding, fully expected the license to be valid. Honestly though I think you'll likely get the run around on this as I haven't heard of anyone else ever running into this. 

If you can reproduce it on-demand following whatever process you are doing, I would open a support ticket with TAC and have them follow along so they can see exactly what you are doing. Fair warning, TAC will likely kick it to being a Microsoft problem and Microsoft will probably kick it as a PAN problem. I don't think you'll get mutch traction in either direction. 

Highlighted
L2 Linker

Yes I've got the same problem, and yes it's caused a bunch of problems. 

 

I have a ticket open with TAC regarding it - It's been escalated a few times (They even screen recorded my compuer while replicating the problem for them) and I believe it's got to the development team. 

 

It's definitely an issue that took us a while to figure out. 

 

You've got a couple of options/workarounds until they fix this:

 

1) Use an older version of globalprotect (doesn't happen with 4.0.8-4 or 3.1.6-19)

2) Turn off the "Collect HIP Data" option on the portal. If you don't have the globalprotect specific license you're not using this feature anyway. 

Highlighted
L2 Linker

Same here - agree seems to be ok w 4.0.8.

 

Took a while to figure it

Highlighted
L2 Linker

Same here, also opened a TAC case.

Hopefully we will get a quick update on this

L2 Linker

Anyone seen/heard anything new on this? have not seen mention in any of the 4.1.x release notes.

 

Or maybe they're just hoping Win 7 might go away like XP did?

Highlighted
L2 Linker

Hi,

 

It's mentioned in the release notes

GPC-6981
Fixed an issue where Windows activation failed upon system reboot because the Windows license was getting deleted when you enabled HIP checks.
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!