GP issue with IOS device

cancel
Showing results for 
Search instead for 
Did you mean: 

GP issue with IOS device

L3 Networker

We are facing issue with connectivity using GP in I Phone devices.

We are getting the below error.

gateway apple T the network connection is unreachable or the gateway is responsive check the network connection and reconnect

We tried installing new set of certificate with pkcs format on iPhone yet it is not working.

We checked the Monitor log where the portal login was successful but we got the above error.

What could be the issue with that. Current IOS is 14 and the GP is under 5.2.

This was working fine two days back after the certificate got expired we renewed the certificate but not able to connect to internal network.

 

Cheers.

9 REPLIES 9

Cyber Elite
Cyber Elite

@Vijaygvasan,

When you say you aren't able to connect to the internal network, are you saying that you can't connect to the VPN on these devices at all or that you aren't able to connect while on your LAN? Have you verified that the new certificate is actually considered valid by the device? 

Hi, We have checked the certificate under iphone settings where the profile is verified.

We are able to se the successful login message in the monitor global protect tab but we are getting below error after we provide our username and password.

 

Please find the details below.

10/21/2021 11:39:37:671 [Info ]: GlobalProtect service started (client version: 5.2.x, OS version: Apple iOS 14.x).
10/21/2021 11:39:40:800 [Info ]: Portal login completed with address x.x.x.x and conect method of on-demand.
10/21/2021 11:39:40:806 [Info ]: Network discovery started.
10/21/2021 11:39:41:483 [Error]: Gateway Apple T: The network connection is unreachable or the gateway is unresponsive. Check the network connection and reconnect.

 

The device is getting authenticated but not able to connect with internal network

L4 Transporter

@Vijaygvasan make sure also that the certificate is fully trusted on IOS devices, under General>About> Certificate Trust settings.

gp ios.png

 

The Same certificate is working as expected in both Android device and windows machine. But when it comes to IPhone it is not working. Also above screenshot shows that the certificate is verified

@Vijaygvasan you will need to activat this also
97164.jpg

Will this be inside more details tab?? Or can you guide me where i could find the above mentioned certificate trust setting

under Settings>General>About> Certificate Trust settings. 

GP Trust.jpg

 

I cannot find the particular detail in the place. Also the IOS is 14.8 the GP version is 5.2.x

May i know the requirements for creating the certificate for IOS in PA.

 

i would like to suggest that you look for the solution on IOS websites also, 

this could be a good start point:
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HB5rCAG
https://support.apple.com/en-us/HT204477

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!