GP Mac - No internet access

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

same issue no internet or what it seems as no internet

Highlighted
L2 Linker

Under same path as previously mentioned, what DNS servers do you currently see when on VPN?

 

 

Highlighted
L1 Bithead

192.168.1.254

Highlighted
L2 Linker

There is your problem. Remove that from the settings and add your ISP DNS servers (preferred) ? or any global dns 8.8.8.8/4.2.2.2? and try to access internet.

 

 

Highlighted
L1 Bithead

Did not work

 

Screen Shot 2020-04-06 at 11.11.59 PM.pngStays thereStays there

Highlighted
L0 Member

I have a customer having the same issue. 

 

I have installed the latest version of GlobalProtect I have available to me. (5.0.6-29)

I made sure there were no issues in Security & Privacy and the firewall is turned off. 

I have the debug log files if that helps in any way. 

OS X 10.14.2

He only started having issues late yesterday afternoon. 2020-04-28 08_23_59-Screen Shot 2020-04-28 at 8.21.24 AM - Windows Photo Viewer.jpg

Highlighted
L1 Bithead

Has anyone got a solution for this? I'm using macOS 10.15.5 and GP 5.1.1-12

 

I agree that the internet is not completely down but some routing issues. traceroute to 8.8.8.8 works both with or without GP, except it is extremely slow with GP.

 

I even tried a Windows 10 VM on my mac (macOS 10.15.5) without changing any mac configuration. And it works perfectly fine.

 

I'm thinking it could be some compatibility issue between GP and macOS, but I'm not sure what to check next.

Highlighted
L0 Member

I am having the same experience.

When I connect to our VPN to begin with, it works as you'd expect.  When I map an SMB share, it's almost like the tunnel goes down.  I can't ping or connect to anything internal (where i'm VPN'd in), however, I can ping 8.8.8.8.  When I disconnect from the VPN, everything continues normally.

We are using PAN-OS 9.1.2 and GP 5.1.4; MacOS 15.5

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!