How to know when a PAN-OS version is target or recommended?

Reply
Highlighted
L1 Bithead

How to know when a PAN-OS version is target or recommended?

Hi,

 

I want to know if PaloAlto have a link for know when a PAN-OS version is cataloged as target or recommended.

For example, 8.0.9 is target? or 8.1.1?

 

Thanks,

 

AROMERO


Accepted Solutions
Highlighted
Cyber Elite

@aromero,

This information is generally controlled by TAC and isn't really published anywhere. You can either open a support ticket (which will get answered usually simply via an email response) or you can ask here and we can tell you as a community what we were told was recommended the last time we asked TAC. 

Last I heard 8.0.8 was still the highest recommended 8.0.* release, however 8.0.9 is likely to move into recommended status shortly if it hasn't done so already. 

8.1.* so far doesn't have a recommended release. If you are intent on running 8.1 then I would recommend that you install 8.1.1 as it addresses a long list of issues present in 8.1.0. 

View solution in original post


All Replies
Highlighted
Cyber Elite

@aromero,

This information is generally controlled by TAC and isn't really published anywhere. You can either open a support ticket (which will get answered usually simply via an email response) or you can ask here and we can tell you as a community what we were told was recommended the last time we asked TAC. 

Last I heard 8.0.8 was still the highest recommended 8.0.* release, however 8.0.9 is likely to move into recommended status shortly if it hasn't done so already. 

8.1.* so far doesn't have a recommended release. If you are intent on running 8.1 then I would recommend that you install 8.1.1 as it addresses a long list of issues present in 8.1.0. 

View solution in original post

Highlighted
L1 Bithead

Thanks, I will try to open a ticket with the TAC.

 

Kind regards

Highlighted
L0 Member

What about a stable version for pan-os 7.1.x, I am looking at upgrading to 7.1.17 and later as advised by the vendor to mitigate against the vulnerability below:

 

Denial of Service in PAN-OS Management Web Interface
PAN-SA-2018-0008

 

Is there any version later than 7.1.17 is is stable and recommended by the vendor in the past to anyone.

Highlighted
L3 Networker

What is the currently recommended PANOS version?

 

Thanks,

 

Brandon

Highlighted
Community Team Member

Hi @BrandonWright,

 

As of December 4, 2018 :

 

8.1.4 is recommended, if PAN-OS 8.1 software features or hardware is required.

8.0.13 in the 8.0 branch

7.1.20 in the 7.1 branch

 

Cheers !

-Kiwi.

 
Highlighted
L0 Member

Here's what I received from my AM today:

 

Recommended PAN-OS releases as of December 11, 2018

 

PAN-OS

7.1.20 (TAC Preferred), 7.1.19 (Recommended), 7.1.21 (Recommended) 

8.0.12 or 8.0.13 (Recommended)

8.1.5 was released 11/29/18 currently monitoring

 

Panorama

7.1.20 (TAC Preferred) 

8.0.12 or 8.0.13

 

GlobalProtect

GlobalProtect Agent 4.1.5

 

UserID Agent

Recommend going with any of the 7.0.(6,7,8) releases, 8.0.(10, 11) if you have PAN-OS 8.0 running in your environment, 8.1.3 if you’re running PAN-OS 8.1 in your environment.  

 

Traps

4.1.5-h1 (TAC Preferred for on-prem hosted)

5.0.3-h1 (TAC Preferred)

 

-Vince

Highlighted
L0 Member

What is current PAN OS version is target or recommended?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!