Internet Connection reset

Reply
Not applicable

Internet Connection reset

I have a number of users that often when browsing will receive a window stating "The connection was reset" and "The connection to the server was reset while then page was loading".  Anyone else experiencing this?

L3 Networker

Doesn't sound like bug. Rather speed/duplex issues. In cases involving a PAN-device and other swithes/routers many of the typical counters showing crc errors, collisions, etc never show any significant number of errors. You however can get any other number of symptoms: Some applications work, others do not, broken sessions, etc, etc

Check speed/duplex on all connecting equipment

Not applicable

Those all checked out OK.  It is not many users - it happens consistently to a group of about 20 out of ~500

L4 Transporter

If you have threat prevention and something on the web site is detected as a threat, the paloalto may send a TCP RST to the client in an attempt to prevent malicious activity. Blocking some applications also generates a TCP RST.  Check your threat logs and your traffic logs. See if the people reporting the issue happen to be going to the same site.

Try looking at the global couters as well.

show counter global | match reset    (you might try rst instead of reset for the "match" value)

SKrall

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!