ION2000 controller connection failed "Analytics" not connected

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

ION2000 controller connection failed "Analytics" not connected

L1 Bithead

ION2000 controller connection failed "Analytics" not connected

 

Ion# debug controller reachability controller
TPM and tcsd process is running fine
Mic cert check passed
Cic cert check passed
Mic cert verify passed
Cic cert verify passed
CIC cert connection test failed
curl exitCode: 7

 

How to resolve this

5 REPLIES 5

Cyber Elite
Cyber Elite

Hello @Sanjeevee

 

from the output you provided, it looks like connectivity issue.

 

Could you make sure that controller interface is correctly configured including gateway and DNS server? You can get the configuration output from this command: dump interface config controller

 

If there is no issue with the interface configuration, could you check whether you get more details about connection status from this command: dump controller status

 

Kind Regards

Pavel 

Help the community: Like helpful comments and mark solutions.

L1 Bithead

Thank you for the reply ...

 

Ion#dump controller status
Controller Connection : Connected
Number of Active Connections : 5

 

dump interface config controller -- Is also fine I see DNS and gateway configured properly.

Cyber Elite
Cyber Elite

Thank you for reply @Sanjeevee

 

from the provided output, the ION appliance is already connected. You should be able to see this ION appliance in Prisma SD-WAN portal under: Map > Unclaimed Devices. From there you can claim device and finish configuration from portal.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

The device is already claimed and no more showing in unclaimed device

Cyber Elite
Cyber Elite

Thank you for reply @Sanjeevee

 

since ION is already claimed, the onboarding of new device is completed. Is there any issue you are facing now? Unfortunately, I can't explain the reason behind this error: "CIC cert connection test failed" from debug.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.
  • 1401 Views
  • 5 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!