Issues with resolving Xsoar DNS Alias

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issues with resolving Xsoar DNS Alias

L0 Member

Hello, I am hoping someone here may be able to guide me. My company is using Xsoar, and we are having an issue with resolving DNS alias for it. The servers resolve to an AWS url. Half the time it resolves the other half it does not. Even support.paloaltonetworks.com there is an issue resolving half the time. It is intermittent it seems. I looked up support.paloaltonetworks.com on mxtoolbox, and it can not find the record on one of its servers either. I am not sure what to do here or who I should open an issue with. Any guidance is appreciated. 

1 REPLY 1

Cyber Elite
Cyber Elite

@QUARINTEEN,

Have you verified that it isn't limited to a single forwarder that you're using? It's possible that you and MXToolbox are hitting the same service that fails to resolve the FQDN when you were testing, and identifying that commonality would possibly at least tell you what's causing the issue. 

  • 1236 Views
  • 1 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!