ldap cfg LDAP failed to get info from server

cancel
Showing results for 
Search instead for 
Did you mean: 

ldap cfg LDAP failed to get info from server

L3 Networker

Has anyone run into the issue where the ldap server is generating the following logs: ldap cfg LDAP failed to get info from server "10.x.x.x"?

We are not getting authentication issues and the tcpdump on the mgmt interface shows bi-directional traffic. when I do a "show user group-mapping state all in the CLI it displays 0 number of groups mapped. 

Running 7.0.11 and this is on a 7050 appliance deployed in an HA setup

6 REPLIES 6

Cyber Elite
Cyber Elite

Is this a new user-id setup or was this working previously? 

L4 Transporter

Try removing the "include groups" in group mapping and re-add them again. Probably one of them is no longer fecthed from the LDAP server (deleted).

https://live.paloaltonetworks.com/t5/Configuration-Articles/How-to-Search-Group-Mapping-Include-List...

L3 Networker

I wanted to post a follow up on this. A TAC case was entered and all the supporting information (TAC support file, tcpdump on mgmt interface, etc..) TAC has confirmed this is a known bug in the 7.0.11 PAN-OS. I upgraded to 7.1.5 and the issue is resolved.

Setup was working previously and is a config used on other clusters (Panorama template).

Hi Gun-Slinger

 

Thanks for the information, that it works with 7.1.5 ... we ran into the same problem yesterday ... but the support told me that even in PAN-OS 7.1.6 this bug is not fixed.

So I am now not sure what exactly to to ...

But for all who also experience this problem (Bug ID: PAN-69485): what I tried so far is a downgrade back to 7.0.9 but this did not completely resolve the issue ... now our firewall ignored the Group include list and synchronizes ALL!!! groups from Active directory ... and even the firewall now obviously has all this informations ... some user-based firewallrules do not work correctly.

 

Regards,

Remo

One thing that may help is using the attribute filter under the user id properties. We used 'location=(enter custom tage here)" and that limited the number of groups we pick up. A script can be run in AD to mass deploy the attribute if you have a large amount of groups needing this added.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!