Need to upgrade PA-500 with PanOS 3.0

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Need to upgrade PA-500 with PanOS 3.0

L0 Member

My PA-500 OS is ver 3.1, I could not find Pan-os under 6.0.1. on my library , any one know why  ?

 

nockemenkes_0-1664361214680.png

 

1 REPLY 1

Community Team Member

Hi @nockemenkes ,

 

I'm afraid your only option is to contact support for this.

 

You'll need of a whole bunch of older PAN-OS versions that are no longer supported in order to upgrade your device to the latest supported PAN-OS version for your PA-500 (which is PAN-OS 8.1 btw).  You will not find these old PAN-OS versions on the support portal anymore and your best chance is to contact support so they can provide you with the necessary content and software versions from their archive.

 

end-of-life-dates 

 

Best of luck,

-Kiwi.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!