No valid URL is filtering license warning message After Adding RMA device

Reply
Highlighted
L3 Networker

No valid URL is filtering license warning message After Adding RMA device

I have replaced the active device due to hardware fault now I had received RMA box and added to the network,

 

Then I did the Setup, License Transfer, and High Availability successfully.

 

After pushing the configuration to the new RMA box. But there is one issue I am facing.

 

When committing any configuration and commit are successful Result, but I can see the warning message that this box doesn’t web filter license, but I have already transferred the license to the box. I can see license detail in this box.

 

What could be the cause of this warning message?

 

Warning: Rule 'vpn access to CMS': No valid URL filtering license,

Warning: Rule 'Wireless-CEO': No valid URL filtering license,

Warning: Rule 'Wireless-PDA-Outside': No valid URL filtering license,

Warning: Rule 'Wireless-Guest-Outside': No valid URL filtering license,

Warning: Rule 'Wireless-Guest FortiAP-Outside': No valid URL filtering license,

Warning: Rule 'Wireless-FAD': No valid URL filtering license,

Warning: Rule 'rule1': No valid URL filtering license,

Warning: Rule 'MS Updates': No valid URL filtering license,

 

Highlighted
Community Team Member

Re: No valid URL is filtering license warning message After Adding RMA device

Hi @Mohammed_Yasin ,

 

What PAN-OS are you running ?

Is it PAN-DB ? Try downloading and installing the seed database.

 

What output do you get when you test a URL ?

> test url paloaltonetworks.com

 

What do you get when you check the URL database ?

> show system setting url-database

 

What does the request license info show you in relation to your URL filtering license ?

> request license info

>show running url-license 

 

What do you get when you check the cloud-status ?

> show url-cloud status 

 

Hope this helps,

-Kiwi.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!