PA-VM 10.0.4 Deployment

Showing results for 
Show  only  | Search instead for 
Did you mean: 

PA-VM 10.0.4 Deployment

L1 Bithead

Hello all,

I requested for a PA-VM evaluation license using 10.0.4, tried using VMware Workstation import the .OVA using 6Gb RAM and 4 cores, everything looks fine, until it gets a management IP a few seconds later says "Broadcast message from root" and "The system is going down for system halt NOW" stops PAN Software and shutdown virtual machine.

I tried on another PC but got same results

This not happen with any other unlicensed version, just with a license software

Anyone has experienced same issue and how to fix it please!


Accepted Solutions

L1 Bithead

Ok, Found the solution and it works for me:


1- Disable the time on the Vmware

2- Go to VM host directory and add below lines to the vmx file, to completely disable the time sync

      time.synchronize.continue = "FALSE"
      time.synchronize.restore = "FALSE"
      time.synchronize.resume.disk = "FALSE"
      time.synchronize.shrink = "FALSE" = "FALSE"

3- Start the VM from : Power -> Power on to Firmware

4- from BIOS, change date to 01/01/2021

5- Save and Exit from BIOS

6- VM will come up and will not power off anymore, you can set NTP on the PA VM to have the correct time.

7- If you shutdown the VM and want to restart it again, repeat from step 3. 



View solution in original post


L0 Member

I have the same issue. Can't figure out what's the deal.

Only time I seen a vm unable to boot up successfully is when the ethernet in .vmx conf file was wrong.


Vsys_remo answer and please set your management in either bridged or natted.


It could also be corrupt image

I just checked and everything its fine, also i captured traffic using Wireshark and see PA-VM talking succesfully with PanDB to gather information

L0 Member

Hi. I see the same issue on a Palo Alto VM. The VM was perfectly functioning around a week ago however, for a few days it won't work. I am running VM in a KVM and after the short boot, I see a message that VM will be shut down. I have re-installed the VM on different platforms, such as KVM, VMware and EVE-NG. The message is all the same. There is an article about this issue for version 9.1. I am using 10.0.4

Looks like some kind of kernel type settings.

Would there be a solution to that issue?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!