PA-VM 10.0.4 Deployment

Showing results for 
Show  only  | Search instead for 
Did you mean: 

PA-VM 10.0.4 Deployment

L1 Bithead

Hello all,

I requested for a PA-VM evaluation license using 10.0.4, tried using VMware Workstation import the .OVA using 6Gb RAM and 4 cores, everything looks fine, until it gets a management IP a few seconds later says "Broadcast message from root" and "The system is going down for system halt NOW" stops PAN Software and shutdown virtual machine.

I tried on another PC but got same results

This not happen with any other unlicensed version, just with a license software

Anyone has experienced same issue and how to fix it please!


L1 Bithead


you need to factory reset the device first and then go through the steps.

to factory reset, when it's getting booted, press any key, when you see the message, and type maint, it will go to the maintenance mode and you can reset the device to factory and reboot.


Thank you.  This got me past the issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!