PAN-OS 8.1.0 SMB Issues

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
LukeBullimore
L5 Sessionator

PAN-OS 8.1.0 SMB Issues

Hello all,

 

Please be advised, there is a current issue with PAN-OS 8.1 which seems to break anything SMB related, e.g. mapped network drives. Sessions have an end reason of "resources-unavailable" and go into state "Discard" in the session table.

 

Upon speaking with a TAC engineer, this is a known issue and they are working towards a fix.

 

Edit: This is now resolved in PAN-OS 8.1.1 under BugID:

 

PAN-94445
Fixed an issue where Server Message Block (SMB) sessions were in a discard state with the session end reason resources-unavailable

 

Thanks,

Luke.

 


Accepted Solutions
Jacopo_Vigano
L3 Networker

TAC suggest to create an application override policy as workaround or downgrade to 8.0.X PANOS version.

 

Jacopo

View solution in original post

dimitry86
L0 Member

PAN-94445
Fixed an issue where Server Message Block (SMB) sessions were in a discard state with the session end reason resources-unavailable.

View solution in original post


All Replies
Jacopo_Vigano
L3 Networker

TAC suggest to create an application override policy as workaround or downgrade to 8.0.X PANOS version.

 

Jacopo

View solution in original post

teoder
L1 Bithead

Did you try the Application Override or did you downgrade?

koen.wauters
L0 Member

Applicaton Override does the trick.

ppeters86
L1 Bithead

I didn't have time to mess around on Sunday when this was discovered, so we downgraded.  Thankfully that went smoothly.

RikuPessinen
L0 Member

Thanks for the info, I was just about to deploy 8.1 to one firewall :)

teoder
L1 Bithead

Ended up doing a downgrade too, went back to 8.0.8. I so wanted the hit counter :(

 

Does anyone know if there is an Issue ID for this problem?

MaciejPaczesnyLPR
L0 Member

We did the downgrade also. Waiting to resolve the issue
tom_oconnor_utas
L1 Bithead

We just had a day's outage due to this issue.  Palo Alto *really* should have pulled the update and warned people who have installed it.

teoder
L1 Bithead

So far I've had no issues with 8.1 och PA-220, not that much traffic passing through it though...

On a couple of PA-850 the only option was to do a downgrade, no SMB traffic worked as intended.

 

Could it be related to certian hardware platforms? What platforms have you experienced problems on?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!