Panorama Software Upgrade
cancel
Showing results for 
Search instead for 
Did you mean: 

Panorama Software Upgrade

L2 Linker

Hi All,

 

Just wanted to confirm I have the process right.

 

We're running Panorama, M-100 appliance (32GB RAM), managing 3 pairs (6 no) of PA-3220 firewalls.

 

All currently running PAN-OS 8.1.5. Looking to upgrade to the next major stable release, currently listed as 9.0.6.

 

From what I have read, upgrade path is, Panorama first, 8.1.5 > 9.0.0 > 9.0.6, is this correct?

 

Once this is complete, same upgrade path for the physical firewalls, albeit the process relevant to your physical deployment i.e. ha active/standby process.

 

Ian

1 ACCEPTED SOLUTION

Accepted Solutions

@IanBroadwayYes you can go to directly 9.0.6 from 8.1.5 but only thing you need to keep base version 9.0 downloaded. Once Base version is downloaded, then download target version and install it.

 

It is recommended path when moving from one feature release to the next is to download the base image for the next feature release version and then download and install your target maintenance release version. You must have both the base image and the maintenance release image on the firewall for installation to be successful.

 

Hope it helps!

 

Mayur

Mayur S.

View solution in original post

4 REPLIES 4

Community Team Member

Hi @IanBroadway ,

 

Yup that's pretty much it.

 

Cheers !

-Kiwi.

 

Great thanks for confirming.

Sorry, I have been having a read of this article

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClRrCAK

 

It would appear based on this I should be able to go from 8.1.5 > 9.0.6 direct?

@IanBroadwayYes you can go to directly 9.0.6 from 8.1.5 but only thing you need to keep base version 9.0 downloaded. Once Base version is downloaded, then download target version and install it.

 

It is recommended path when moving from one feature release to the next is to download the base image for the next feature release version and then download and install your target maintenance release version. You must have both the base image and the maintenance release image on the firewall for installation to be successful.

 

Hope it helps!

 

Mayur

Mayur S.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!