Panorama Upgrade

Reply
Highlighted
L2 Linker

Panorama Upgrade

Hi All,

 

I carried out an upgrade on a Panorama appliance this morning, M-100 model.

 

Went from 9.0.6 to 9.0.9-h1. Process was fine however it needed a cold boot (pull power cables) to recover, it did not come back on its own.

 

Couldn't even console to it. Left it for over 3 hours.

 

My question is are there any logs within the unit I can retrieve to understand what actually happened?

 

Thanks

Ian


Accepted Solutions
Highlighted
L2 Linker

No nothing in the logs between the time it rebooted and the time we had to hard boot it.

 

Console displayed nothing. Alas a hard boot kicked it into life and is upgraded now

View solution in original post


All Replies
Cyber Elite

@IanBroadway 

 

You can see the system logs under Monitor to see what actually happened during that time.

Are you able to console in now?

When you try to console in assuming right port and settings did you see anything on screen?

 

Regards

MP
Highlighted
L2 Linker

No nothing in the logs between the time it rebooted and the time we had to hard boot it.

 

Console displayed nothing. Alas a hard boot kicked it into life and is upgraded now

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!