Problem with captive portal redirection for https
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with captive portal redirection for https

L2 Linker
Hello there!
I have Captive Portal configured in a firewall. Unknown users are redirected when attempting an HTTP site, but those users are not redirected to the Captive Portal page when attempting to reach an HTTPS/SSL site.

The Captive Portal policy has been configured properly with options with 'service-http' and 'service-https', but browsing to an HTTPS site times out / block instead of getting redirected to the Captive Portal page.

Any suggestions?
Thanks and regards.
1 REPLY 1

Cyber Elite
Cyber Elite

This same issue was addressed not too long ago in this thread:

 

 

https://live.paloaltonetworks.com/t5/General-Topics/Response-Page-working-or-not-for-url-filtering/m...

 

You need this command:

 

# set deviceconfig setting ssl-decrypt url-proxy yes

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!