Problems with assiging ip address to vm-50 on hyper-v

cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with assiging ip address to vm-50 on hyper-v

L4 Transporter

I have some problem with assigining ip address and other parameters to vm-50 on Hyper-V.I have downloaded vhdx file of pan-os 8.0 and installed it.but after i set the ip address it doesnt save the setting.i type commit but nothing changes.unknown ip address.Screenshot_1.pngScreenshot_2.png

1 ACCEPTED SOLUTION

Accepted Solutions

L7 Applicator

By default mgmt IP address in version 8 is dynamic - DHCP.

To be able to save static IP you have to use following command first

# set deviceconfig system type static

Enterprise Architect, Security @ Cloud Carib Ltd
ACE, PCNSE, PCNSI

View solution in original post

1 REPLY 1

L7 Applicator

By default mgmt IP address in version 8 is dynamic - DHCP.

To be able to save static IP you have to use following command first

# set deviceconfig system type static

Enterprise Architect, Security @ Cloud Carib Ltd
ACE, PCNSE, PCNSI
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!