Problems with assiging ip address to vm-50 on hyper-v

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Problems with assiging ip address to vm-50 on hyper-v

I have some problem with assigining ip address and other parameters to vm-50 on Hyper-V.I have downloaded vhdx file of pan-os 8.0 and installed it.but after i set the ip address it doesnt save the setting.i type commit but nothing changes.unknown ip address.Screenshot_1.pngScreenshot_2.png


Accepted Solutions
Highlighted
L7 Applicator

By default mgmt IP address in version 8 is dynamic - DHCP.

To be able to save static IP you have to use following command first

# set deviceconfig system type static

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI

View solution in original post


All Replies
Highlighted
L7 Applicator

By default mgmt IP address in version 8 is dynamic - DHCP.

To be able to save static IP you have to use following command first

# set deviceconfig system type static

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!