General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

The Cortex UX Research Lab Is Seeking Participants!

 

Hello LIVEcommunity!

 

 

The Cortex team is currently developing a significant UX research effort, the Cortex UX Research Lab, for all aspects of Cortex. As a part of that, we need you — the user — to help us best understand how people use our pro

...

Screen Shot 2023-01-17 at 9.59.01 AM.png
JayGolf by Community Team Member
  • 176 Views
  • 0 replies
  • 0 Likes

Minemeld Vulnerabilities

After downloading and building minemeld from https://github.com/PaloAltoNetworks/minemeld-docker ...

Our https://anchore.com/ scanning engine has detected several vulnerabilities...

 

Amongst other obvious concerns such as;

 

1. Why is it build with

...

Enable FTP and FTPS for Active/Passive?

Hello Folks,

 

We have a CrushFTP server installed on a server behind our PA 3020 PANOS: 7.1.14, SSL decrypt not enabled.

Security Rule:

 

NAT Rule:

 

Trying to figure out why Active and Passive with FTP over TLS (SSL) will not retrieve the directory listin

...

FTP_rule.jpg
FTP_NAT_rule.jpg
Active_FTP.jpg
Active_FTPS.jpg
OMatlock by L4 Transporter
  • 8619 Views
  • 5 replies
  • 2 Likes

forbidden

Hi,

site says forbidden while browsing the site , when I bypass there is no issue .

2)When I am uploading files  to web site it fails ,  when by pass it works 

 

Any hint to the root cause of the problem 

 

Thanks

simsim by L4 Transporter
  • 1059 Views
  • 1 replies
  • 0 Likes
Top Liked Authors