SRX Config - XML Invalid

cancel
Showing results for 
Search instead for 
Did you mean: 

SRX Config - XML Invalid

L2 Linker

Since upgrading to MT 3.2.4 I have been unable to import the XML file from a SRX .  Previous to this release (3.2.1), I had no issues with the same XML.  However, it is not working on 3.2.4

 

The XML file is correct with the configuraiton tags at the start and end of with no attributes.

 

I have created a number of projects, deleted them and restarted them but still get the same issue.

 

Please can someone assist.


Thanks

1 REPLY 1

L7 Applicator

There is a forum specifically for the Migration tool that is monitored by the developers.  You will likely have quicker and more direct responses there.

 

https://live.paloaltonetworks.com/t5/Migration-Tool-Discussions/bd-p/mt_discuss

Steve Puluka BSEET - IP Architect - DQE Communications (Metro Ethernet/ISP)
ACE PanOS 6; ACE PanOS 7; ASE 3.0; PSE 7.0 Foundations & Associate in Platform; Cyber Security; Data Center
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!