UI issues in PAN OS 10.1.5-h1

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

UI issues in PAN OS 10.1.5-h1

L4 Transporter

 Hi All,

 

I seem to have run into some minor UI bugs in PAN OS 10.1.5-h1:

 

1. When you open a security policy rule, the tags section is squashed and you cant re-size it or click the drop down (see below)

BenPrice_0-1650351175218.png

2. When you click on the contextual help in the Web GUI, the help webpage that usually loads just seems to go into to some sort of loop and never fully loads unable.

 

I have tested on 450 and 850, has anyone run into theses issues.

 

 

10 REPLIES 10

Community Team Member

Hi @Ben-Price ,

 

I haven't seen the loop issue on my 10.1 lab setup (PA-VM).

As for the tags issue, this was reported before on the forum but I have no idea if an actual bug was already reported for it:

 

https://live.paloaltonetworks.com/t5/general-topics/tags-text-box-not-visible/m-p/472091#M103176 

 

Cheers,

-Kiwi.

 

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

Cyber Elite
Cyber Elite

I had the same issue on panorama. @Ben-Price did you open a TAC case to report the bug?

L2 Linker

 I have the same issue only in Chrome related browsers.  Works fine in Firefox.  Opened a support ticket but they were no help at all.  SO just using Firefox for now

L4 Transporter

Thanks @kiwi @KurtHinson using Firefox or increasing Chrome to 110% fixed the tag field for me.

 

Does anyone experience the contextual help page not loading correctly in PAN OS 10.1.5-h1 (see below)? I have tested in Chrome, Edge and Firefox and issue persists. When you click the click the below button:

BenPrice_0-1650414911675.png

Help page opens in a new browser windows but then never loads and the URL, just seems to jump around:

BenPrice_1-1650415073907.png

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!