URL_filtering and Antivirus doesn't appear under Device--Dynamic updates

Reply
Highlighted
Not applicable

URL_filtering and Antivirus doesn't appear under Device--Dynamic updates

Hello everyone,

PA-500

License description:   Antivirus,anti-software,vulnerability protection.

Sofrware install: 5.0.6

I have a problem with the Dynamic Updates components.

Under Device -- Dynamic updates

The next components doesn't appear  URL_filtering and  Antivirus

I see only the Application and Threats and GlobalProtect data file.

This is very important because I'm trying to implement HA between 2 PA-500 And they should be exactly the same settings.

Does anyone knows how I can make the URL_filtering and  Antivirus components appear in the user interface?

Thanks a lot (:

Highlighted
L1 Bithead

Hi, I had a similar issue when upgrading from 4.x to 5.x. and then to 6.0.1

Solution: Go to Device and change the time zone to GMT or the most near you location. Commit and see if it works.

Albert

Highlighted
Not applicable

Hi,

It doesn't work for me...

Other solutions?

Highlighted
L7 Applicator

Could you please apply CLI command > Tail follw yes mp-log ms.log while refresh the "dynamic updates" page. It might give you some related information and point of failure.

Thanks

Highlighted
Not applicable

ok, This is the output after do refresh "dynamic updates" :

--2014-04-13 12:51:43--  https://updates.paloaltonetworks.com/Updates/UpdateService2.asmx/CheckForSignat                 ureUpdate

Resolving updates.paloaltonetworks.com... 199.167.52.13

Connecting to updates.paloaltonetworks.com|199.167.52.13|:443... connected.

HTTP request sent, awaiting response... 200 OK

Length: 4250 (4.2K) [text/xml]

Saving to: `/tmp/.contentinfo.xml.tmp'

     0K                                                      100% 5.54M=0.001s

2014-04-13 12:51:45 (5.54 MB/s) - `/tmp/.contentinfo.xml.tmp' saved [4250/4250]

Apr 13 12:51:47 Error: pan_mgmt_get_sysd_string(pan_cfg_status_handler.c:363): failed to fetch cfg.platf                 orm.uuid

Apr 13 12:51:47 Error: pan_mgmt_get_sysd_uint32(pan_cfg_status_handler.c:321): failed to fetch: cfg.alar  

Highlighted
L2 Linker

Hello, We usually see this scenario every time we deploy a newly purchased device. what we do is leave it up and running and check the device after a day.

but in this case, i suggest that you install the latest content update and see if the anti-virus and url will now appear, if not, you may use the CLI to update the anti-virus and URL.

request content upgrade check

request content upgrade download latest

request content upgrade install version latest

request content upgrade check

request content upgrade download latest

request content upgrade install version latest

for pan-db,

request url-filtering download paloaltonetworks

set system setting url-database paloaltonetworks

for brightcloud

request url-filtering upgrade brightcloud

set system setting url-database brightcloud

hope this helps. :smileyhappy:

Highlighted
L5 Sessionator

Hi OmriZachay,

Could you please download and install Application and threat and do a "Check Now", that should show Anti-virus. Please confirm if you can see that. Thank you.

Highlighted
L7 Applicator

The above mentioned CLI output shows the content ( Application and threats) has been fetched from the update server. As ssharma said, you have to download/install the Application and Threat" database in order to get the Antivirus database from the server. It's a pre-requisite for antivirus database.

Hope this helps.

Thanks

Highlighted
Not applicable

Hi,

I have already installed "Application and threat - 431-2176" . After I click on "Check Now" the Anti-virus doesn't appear  ..

More ideas??

Highlighted
L6 Presenter

if you don't see antivirus although you installed app. threats, you should manually install an older av update.

download an older version(from software portal) upload manually and install it manually

Then use the cli commands to check new version.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!