Validation Error after upgrading to 10.2.3-H4

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Validation Error after upgrading to 10.2.3-H4

L0 Member

Recently upgraded my PA-5220 to version 10.2.3-H2 from version 9.*, (took me 5 version upgrades to get into the 10.2.3-H2). Which now is causing some commit issues. The issue is a Validation Error as follows:

vsys>vsys1>service-group>DM_INLINE_SERVICE_1>members 'domain' is already in use

vsys>vsys1>service-group>DM_INLINE_SERVICE_1>members is invalid

1 REPLY 1

Community Team Member

Hi @CAllen ,

 

That error usually indicates there are duplicate entries.

Is this being pushed from Panorama ?

 

The schema changed from 9.* to 10.*.

In 9.0 and earlier, the Panorama config would overwrite the config on the firewall, but in 9.1 and later the schema was changed so that this would cause a validation error. Issue can be resolved by removing the duplicate entries from the firewall side.

 

Kind regards,

-Kiwi.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 1566 Views
  • 1 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!