VM PA Firewall on esxi

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

VM PA Firewall on esxi

L4 Transporter

Hi Team, 

I am trying to install a vm pa firewall on esxi host. Downloaded the ova of 11.2.0 base image and installed. When I configure management interface it comes up. But none of the data plane interfaces are coming up. Reinstalled once again and still the same. I see many people reinstalled and it worked. From the esxi side security policy such as promiouscous mode is enabled everything is set to yes. Only the data plane interfaces has the problem. 

Could you please suggest if I am missing anything. 

 

1 accepted solution

Accepted Solutions

L4 Transporter
1 REPLY 1

L4 Transporter

I was able to figure out it was due to the version compatibility. 

https://docs.paloaltonetworks.com/compatibility-matrix/vm-series-firewalls/vms-series-hypervisor-sup...

 

  • 1 accepted solution
  • 432 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!