Warning in panorama "app not found"

Reply
Highlighted
L4 Transporter

Warning in panorama "app not found"

We are having a warning when we push in panorama:

 

appweb.jpg

We have check the apps&threats version and everything is OK. Panorama version is 9.0.4. It could be a cosmetic issue?


Accepted Solutions
Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

Not that I am aware of... short of recommending that you upgrade FWs (or downgrade Panorama)

 

 

Help the community: Like helpful comments and mark solutions

View solution in original post


All Replies
Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

http2 is a new protocol decoder in the 9.0.x version of the PANOS.

 

Is this message seen on the Panorama, or on a FW that receives its config from the Panorama.

 

If you go under your AntiVirus Profile, how many protocol decoders do you see?

 

clipboard_image_0.png

 

 

Help the community: Like helpful comments and mark solutions
Highlighted
L4 Transporter

Re: Warning in panorama "app not found"

Yes, you are right. Panorama is in version 9.0.4, and FWs in 8.1.10.

 

Is there any way to delete this warning in Panorama? 

Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

Not that I am aware of... short of recommending that you upgrade FWs (or downgrade Panorama)

 

 

Help the community: Like helpful comments and mark solutions

View solution in original post

Highlighted
L1 Bithead

Re: Warning in panorama "app not found"

I can confirm Panorama 9.0.5 push to 8.1.12 (pa5060) still has this warning.  Will 9.0.6 resolve this (if/when released)?  Does 9.1.0 resolve this?

 

Any one from Palo Alto wish to comment?

Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

As soon as you upgrade the firewall to 9.0.x or downgrade panorama to 8.1.x the warning will disappear.

If you only upgrade panorama to 9.0.6 or even 9.1.0 but the firewall stays on 8.1.x this won't change anything.

L1 Bithead

Re: Warning in panorama "app not found"

Thanks for the quick response.  So Panorama 9.x does not fully support 8.1.x firewalls?  If it does, then it should be smart enough to know that a 8.1.x firewall doesn't support http/2 and not produce a red warning message.  PA5060s cannot run 9.x   

 

If one is using Panorama to manage several firewalls (which is by design), and most are at 9.x but a couple have to stay at 8.1.x (ex. PA5060), then having Panorama at 9.x would make sense for the majority of the other firewalls.  I feel this is a UI defect as a warning shouldn't be produced when pushing from 9.x Panorama to 8.1.x PAN OS firewall(s).

 

Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

What did you choose as option in the AV profile(/s) that is(/are) pushed to the 8.1 firewall for http2?

 

PS: I do not work for paloalto

 

 

Highlighted
L1 Bithead

Re: Warning in panorama "app not found"

Thanks for the response.  It is set to allow for http2.

Highlighted
Cyber Elite

Re: Warning in panorama "app not found"

Did you try to set it to default in the profiles that are applied to your 8.1 firewall?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!