WebGUI PANOS6

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

WebGUI PANOS6

After installing PANOS6 on a PA-200 platform, the webgui at IE looks strange:

1-13-2014 11-13-28 AM.png

1-22-2014 11-39-29 AM.png

1-22-2014 11-39-58 AM.png

1-22-2014 11-40-28 AM.png

Tags (2)
Highlighted
L4 Transporter

Did you try to enable Compatibility mode in IE? Does it help in such situation?

What version of IE are You using?

Regards

Slawek

Highlighted
L4 Transporter

1-22-2014 12-46-21 PM.png

Compatibility mode is enabled for "Display intranet sites in Compatibility View" only.

I'm running IE 10


Highlighted
L4 Transporter

With FF it looks good. Just IE have the issue...

Highlighted
L4 Transporter

Just found something interesting out:

First at all I deleted the Cache and temporary files of IE and added the URLs (e.g. https://paloalto AND https://paloalto.domain.net) in the trusted site.

In the Certificate for Secure Web GUI we entered the FQDN as subject. If I open the WebGui without the FQDN (https://paloalto) then I receive an certificate warning; with FQDN (https://paloalto.domain.net) not...

Only if I open the WebGUI with FQDN it looks okay. Without FQDN the same strange view.


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!